Announcement

Collapse
No announcement yet.

The Forum has moved servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by ysb33r View Post
    I wish there was a wsy to style it back to a dark theme.

    Sent from my SM-N910C using Tapatalk
    I agree, I find the new light blue on white color scheme on the desktop version hard to read . Maybe my old worn out eyes !
    Boards :
    Spliffs
    DLPs
    Condors
    Slingshots
    Sherpa

    Boot:
    K2 BFC 100

    Bindings:
    Zero Pro Non release Binding
    Modified Receptor Backcountry Bindings (Bill Version and Slow Version)
    Spruce ProPrime Plus Binding/Riser with Attack 13 GW binding
    Custom Risers with Fritschi Backcountry Bindings (Jeff Singer version 1, Bill version)

    Comment


    • #17
      Originally posted by Wookie View Post

      Using the “timeline” list in Tapatalk seems to work for find new/unread posts but there doesn’t seem to be an easy way to do it through the PC web interface
      Yup, Tapatalk works well. Despite my aversion to phone apps, I found myself using it more and more frequently, mainly because if the ability to download images so easily. But like Jack, my eyes prefer the big print on my laptop
      Just these, nothing else !

      Comment


      • #18
        Originally posted by Wookie View Post

        Using the “timeline” list in Tapatalk seems to work for find new/unread posts but there doesn’t seem to be an easy way to do it through the PC web interface
        clicking the green circle to the left of the thread title brings you to the first new (unread) post in the thread.


        Click image for larger version

Name:	FirstNewPost.png
Views:	115
Size:	34.3 KB
ID:	260914

        - Alpina Fatboards with 8-hole bindings (retired as shot-skis)
        - 2003 Line Pro with FF-pro (on loan to friend)
        - 2010 KTP Revel8 Receptors with 2012 Orange Receptors
        - 2012 Rockered Condors with 2010 Black Receptors
        - 2014 DLP with 2021 Blue Receptors

        Comment


        • #19
          Has the web forum lost it CSS? I tried two browsers and it does not load correctly.

          Sent from my SM-N910C using Tapatalk

          Current: '20 Spruce Slingshot 119s, '20 Spruce Crossbow 115s, '18 Spruce Osprey 103s (touring)
          Also: '11 Allz Elaila 94s, '12 Rockered Condor 110s, '15 Spruce Osprey 132s (touring), '18 Spruce Crossbow 115s
          Previous: Gaspo Hot Wax 84s, Mantrax 98s, Summit Nomad 99s, Spruce Yellow 120s, Eman Uprise 104s

          Comment


          • #20
            Greco mentioned on Facebook that there was an issue with the CSS, and that he was working on it but that was several days ago, only way to access and post seems via Tapatalk

            Sent from my moto g(6) play using Tapatalk

            Boards :
            Spliffs
            DLPs
            Condors
            Slingshots
            Sherpa

            Boot:
            K2 BFC 100

            Bindings:
            Zero Pro Non release Binding
            Modified Receptor Backcountry Bindings (Bill Version and Slow Version)
            Spruce ProPrime Plus Binding/Riser with Attack 13 GW binding
            Custom Risers with Fritschi Backcountry Bindings (Jeff Singer version 1, Bill version)

            Comment


            • #21
              There is a chrome extension available on the chome store that allows you to use Tapatalk on a chromebook laptop. Not as good as the regular forum display but useable.

              Sent from my App Runtime for Chrome using Tapatalk

              Boards :
              Spliffs
              DLPs
              Condors
              Slingshots
              Sherpa

              Boot:
              K2 BFC 100

              Bindings:
              Zero Pro Non release Binding
              Modified Receptor Backcountry Bindings (Bill Version and Slow Version)
              Spruce ProPrime Plus Binding/Riser with Attack 13 GW binding
              Custom Risers with Fritschi Backcountry Bindings (Jeff Singer version 1, Bill version)

              Comment


              • #22
                Looks like the forum is back up and working in the desktop computer format!
                Boards :
                Spliffs
                DLPs
                Condors
                Slingshots
                Sherpa

                Boot:
                K2 BFC 100

                Bindings:
                Zero Pro Non release Binding
                Modified Receptor Backcountry Bindings (Bill Version and Slow Version)
                Spruce ProPrime Plus Binding/Riser with Attack 13 GW binding
                Custom Risers with Fritschi Backcountry Bindings (Jeff Singer version 1, Bill version)

                Comment


                • #23
                  I’m back in on the Tapatalk app too


                  Sent from my iPhone using Tapatalk
                  The Skiboard Connection
                  https://www.facebook.com/groups/TheSkiboardConnection/

                  Comment


                  • #24
                    I'm sorry for the trouble. This is what vBulletin says the problem was "There's an issue writing the files to the core/clientscript/vbulletin_css folder on your server"
                    Don't know how that would happen spontaneously but it's fixed now.

                    Comment


                    • #25
                      Thanks. I was wondering if it was just me that was seeing the glitch. Glad to have the forum back up!
                      Make Skiboarding Sexy Again

                      Comment


                      • #26
                        I just noticed - in fact Firefox warned me when logging in - that all the pages are in plain http, no httpS, not even for the login page. As a disclaimer I must say I work in software development, and we get nagged all the time about security by the dedicated teams, so I'm more "sensitive" about this kind of things I don't think this forum has any big risks of being target of any attack, but still, I would think at least the login should be secured by https... I imagine there might be an option someplace, maybe it can be just activated by configuration, I don't know the exact version of what's running it, but I can look into it if needed.

                        A quick search showed me this, in case it's relevant :
                        https://forum.vbulletin.com/articles...forum-to-https

                        RVL8 Blunt XL
                        Spruce Raptors 125LE
                        Revel8 2010 Revolt Trees 105cm
                        Spruce Yellow/Red 120s

                        Comment


                        • #27
                          Originally posted by newbie2011 View Post
                          I just noticed - in fact Firefox warned me when logging in - that all the pages are in plain http, no httpS, not even for the login page. [/URL]
                          How does it look now? Should be all nice and secure

                          Comment


                          • #28
                            Firefox running here, no warning on log in....everything looks fine......thanks greco

                            Comment


                            • #29
                              Originally posted by Greco View Post
                              How does it look now? Should be all nice and secure
                              Indeed, everything now goes through httpS, that's great, thank you Greco !
                              RVL8 Blunt XL
                              Spruce Raptors 125LE
                              Revel8 2010 Revolt Trees 105cm
                              Spruce Yellow/Red 120s

                              Comment


                              • #30
                                Thanks newbie, I'm glad I was able to implement your recommendation and make for a more secure experience for everyone.

                                Sent from my SAMSUNG-SM-G930A using Tapatalk

                                Comment

                                Working...
                                X