Announcement

Collapse
No announcement yet.

The Forum has moved servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Forum has moved servers

    You may have noticed the new URL for the forum is http://forums.skiboardsonline.com. I'm planning on moving to the next level of vBulletin forum software in the near future and to do that I had to move the entire forum to a new server. Everything should be working now as before, please let me know if something isn't. The main reason for the future change to the next version is to fix the image attachment issue (so you can attach images to posts) and to fix the mobile version that forces visitors to choose "iPhone skin" or "desktop". Stay tuned.

    -G

  • #2
    rickylink

    ~ KTP ~ Revolts (mucho) ~ ALP/DLP ~ BCP ~ RC's ~ Blunt~ Blunt XL~ Spliff ~ Sticky ii~ Spruce LE /Osprey~ Crossbow ~ Bomber E2 Bindings / RVL8 Receptors
    ~ Full Tilt Boots

    ~ Your 1 ply guy



    Big or Small I Ride them All !

    Comment


    • #3
      Great to hear! This is still the best resource and best way to communicate with the community. Thanks for making the investment to keep it going G

      Comment


      • #4
        Originally posted by Courtney View Post
        Great to hear! This is still the best resource and best way to communicate with the community. Thanks for making the investment to keep it going G
        Thanks for spurring the change Courtney. I'm in the process of getting the new version installed with a test database. Maybe I can ask you to try it out once it's ready?

        Comment


        • #5
          Originally posted by Greco View Post
          Thanks for spurring the change Courtney. I'm in the process of getting the new version installed with a test database. Maybe I can ask you to try it out once it's ready?
          Absolutely!

          Comment


          • #6
            Originally posted by Courtney View Post
            Absolutely!
            Thanks, I'll be in touch in a week or so.

            Comment


            • #7
              Iím not sure if anyone else is having this issue, but when I log on to the forum through Chrome, on my laptop, I cannot post. It looks like the system logs me in and then logs me back out again immediately.

              I can post through TapaTalk without issue.
              Just these, nothing else !

              Comment


              • #8
                Originally posted by Bad Wolf View Post
                Iím not sure if anyone else is having this issue, but when I log on to the forum through Chrome, on my laptop, I cannot post. It looks like the system logs me in and then logs me back out again immediately.

                I can post through TapaTalk without issue.
                Similar issue for me but not the loss of function. When I log in through Firefox it will not keep me logged in. I can post but if close the browser and check in to the forum a few minutes later I am logged out and need to log back in again.
                Boards:
                2016 Spruce tuned Head Jr. Caddys - 131cm
                2013 Spruce "CTS" 120s
                2010 Spruce "Yellow/Red" 120s
                2018 Spruce "CTS" Crossbows - 115cm
                2016 RVL8 Spliffs - 109cm
                2008 RVL8 Revolt "City" - 105cm
                2017 RVL8 Sticky Icky Icky - 104cm
                2011 Defiance Blades - 101cm

                Comment


                • #9
                  Originally posted by Bad Wolf View Post
                  Iím not sure if anyone else is having this issue, but when I log on to the forum through Chrome, on my laptop, I cannot post. It looks like the system logs me in and then logs me back out again immediately.

                  I can post through TapaTalk without issue.
                  Thanks for the info. I'm right now working on upgrading to the next feature release so the guts will be very different. Please try it again and report back once version 5 is up and running (next week or two). Thanks.

                  Comment


                  • #10
                    Originally posted by Bad Wolf View Post
                    Iím not sure if anyone else is having this issue, but when I log on to the forum through Chrome, on my laptop, I cannot post. It looks like the system logs me in and then logs me back out again immediately.

                    I can post through TapaTalk without issue.
                    I had the same problem until I cleared my cookies.

                    Comment


                    • #11
                      Originally posted by Fun Machine View Post
                      I had the same problem until I cleared my cookies.
                      Yes, after reading some support posts that seems to be the fix.

                      Comment


                      • #12
                        Well we're at the latest version of vBulletin, things are going to look and behave much differently now. I'm happy to report attachments should be working now. Tapatalk might not be working, I'm waiting on them to set us up for the new version, should be working tomorrow sometime. I hope you guys like this new version/functionality.

                        Comment


                        • #13
                          I wish there was a wsy to style it back to a dark theme.

                          Sent from my SM-N910C using Tapatalk

                          '18 Spruce Crossbow 115 + Spruce Pro Prime risers (Tyrolia Attack 13 bindings) [goto]
                          '18 Spruce Osprey 13- + Ambition bindings plate-mounted [touring]

                          '15 Spruce Osprey 130 + Ambition bindings + backcountry riser [touring]
                          '12 Rockered Condor 110 + Spruce Pro Sport risers

                          '14 K2 Pinnacle Boots
                          '10 Spruce 120 + Spruce Pro Jr risers
                          '13 Eman Uprise 104 + Custom Riser & SP100 bindings
                          '11 Allz Elaila 94

                          Previous: Gaspo Hot Wax 84s, Mantrax 98s, Summit Nomad 99s, Salomon RS80 boots


                          Comment


                          • #14
                            It looks like selecting "New Topics" will take you to a list of threads with new/unread posts. Has anyone found a way to go straight to those unread posts without scrolling through the whole thread?
                            Just these, nothing else !

                            Comment


                            • #15
                              Originally posted by Bad Wolf View Post
                              It looks like selecting "New Topics" will take you to a list of threads with new/unread posts. Has anyone found a way to go straight to those unread posts without scrolling through the whole thread?
                              Using the ďtimelineĒ list in Tapatalk seems to work for find new/unread posts but there doesnít seem to be an easy way to do it through the PC web interface
                              Boards:
                              2016 Spruce tuned Head Jr. Caddys - 131cm
                              2013 Spruce "CTS" 120s
                              2010 Spruce "Yellow/Red" 120s
                              2018 Spruce "CTS" Crossbows - 115cm
                              2016 RVL8 Spliffs - 109cm
                              2008 RVL8 Revolt "City" - 105cm
                              2017 RVL8 Sticky Icky Icky - 104cm
                              2011 Defiance Blades - 101cm

                              Comment

                              Working...
                              X